Author Topic: Slow Posting Times  (Read 1337 times)

Xathan

  • Gelatinous Cube
  • *
  • Posts: 2211
    • View Profile
Slow Posting Times
« on: February 13, 2012, 12:12:21 PM »
I've noticed an interesting difficulty on the site - it's minor so isn't hugely impacting, but I thought I should see if anyone's having the same problem.

When posting (I use Firefox and haven't updated to the latest build yet on my desktop (Windows 7), but my laptop which does have up-to-date Firefox but runs the latest Ubuntu build has the same problem), it'll take 10-20 seconds for my post to finish processing - but I experience no noticeable lag when simply browsing the site. Is this a problem for anyone else, or just me?


Also, as another brief aside, I still can't get Chrome to let me log in, even when I created a dummy account to try. I get the message
Quote
You were unable to login. Please check your cookie settings.
, but not sure what to do there - I know this was explained to me before, but it didn't work and I can't find it since it was in the shoutbox.
AnIndex of My Work

Quote from: Sparkletwist
It's llitul and the brain, llitul and the brain, one is a genius and the other's insane
Proud Receiver of a Golden Dorito
Sorry but you are not allowed to view spoiler contents.

Humabout

  • Giant Space Hamster
  • *
  • Posts: 568
    • View Profile
Re: Slow Posting Times
« Reply #1 on: February 13, 2012, 01:07:34 PM »
I hit the same snag yesterday.  I didn't pay attention this morning, though.  Let's see if it's still there....~click~

[EDIT]
Nope, my posts are instant, again.  I use Explorer and Windows 7, fwiw.
`\ o _,
....)
.< .\.
Starfall:  On the Edge of Oblivion

Review Badges:

Magnus Pym

  • Giff
  • *
  • Posts: 849
    • View Profile
Re: Slow Posting Times
« Reply #2 on: February 13, 2012, 05:36:38 PM »
Since I came back I've had this "problem". My edits or new posts take about 10 seconds to happen.

I don't mind though, personally.

I got XP with Firefox.

Steerpike

  • Flumph
  • *
  • Posts: 3952
    • View Profile
Re: Slow Posting Times
« Reply #3 on: February 14, 2012, 01:14:31 AM »
It seems to be affecting me too, particularly with big posts, I think.  Not a big deal, but perhaps worth noting...

EDIT: I'm on Vista and Firefox.

Nomadic

  • Administrator
  • Giant Space Hamster
  • *****
  • Posts: 693
    • View Profile
Re: Slow Posting Times
« Reply #4 on: February 14, 2012, 02:54:02 AM »
I've been noticing it happening occasionally for me. Not exactly sure what's up. I'll sniff around and see if I can figure what's going on.

As an aside the posts themselves process almost instantly it's just that loading the thread page is taking too long. If you get this, wait a few seconds then click the home link. You should see your post in the recent posts as the latest post even though you didn't wait for it to load.

Xathan

  • Gelatinous Cube
  • *
  • Posts: 2211
    • View Profile
Re: Slow Posting Times
« Reply #5 on: February 14, 2012, 03:44:23 PM »
Quote from: Nomadic
I've been noticing it happening occasionally for me. Not exactly sure what's up. I'll sniff around and see if I can figure what's going on.

As an aside the posts themselves process almost instantly it's just that loading the thread page is taking too long. If you get this, wait a few seconds then click the home link. You should see your post in the recent posts as the latest post even though you didn't wait for it to load.

I've just noticed this - thanks for the info!
AnIndex of My Work

Quote from: Sparkletwist
It's llitul and the brain, llitul and the brain, one is a genius and the other's insane
Proud Receiver of a Golden Dorito
Sorry but you are not allowed to view spoiler contents.

Ninja D!

  • Modron
  • *
  • Posts: 1066
    • View Profile
Re: Slow Posting Times
« Reply #6 on: February 16, 2012, 07:49:37 AM »
Post times are probably slower for me now than they were before. At best, they're the same. Also, that green "Loading..." bar when I quote something freaked me out the first time.
Sorry but you are not allowed to view spoiler contents.

Nomadic

  • Administrator
  • Giant Space Hamster
  • *****
  • Posts: 693
    • View Profile
Re: Slow Posting Times
« Reply #7 on: February 16, 2012, 08:46:53 PM »
I've done some optimization to the database. It seems to have helped a bit. We're still getting some slowdowns but they aren't all the time now. I'm going to keep looking into what I can do to completely fix them.

Ninja D!

  • Modron
  • *
  • Posts: 1066
    • View Profile
Re: Slow Posting Times
« Reply #8 on: February 16, 2012, 11:00:34 PM »
As long as it continues to work, it isn't the end of he world.
Sorry but you are not allowed to view spoiler contents.